Tibber Status

🟑 Solis battery – some users experiencing reduced solar energy production

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 22:49 CEST

Monitoring

A fix has been implemented, and we are currently monitoring the results.

If you are still experiencing issues with your solar production, we recommend contacting your installer or Solis support to update your inverter to the latest firmware version.
Posted Mar 19, 2026 - 16:28 CET

Update

Some users are reporting that solar production is being stopped or limited to the level of the house's energy consumption.

We are currently investigating this issue together with Solis.
As soon as we have more information, we will share an update.
Posted Mar 09, 2026 - 09:00 CET

Investigating

Some users are reporting that solar production is being stopped or limited to the level of the house's energy consumption.

We are currently investigating this issue together with Solis.
As soon as we have more information, we will share an update.
Posted Mar 07, 2026 - 11:58 CET
This incident affected: Power-Ups (Solis (Bridge)).