Telldus - Issue with collecting history
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 16:23 CEST
Monitoring
A fix has been implemented, and we are currently monitoring its effectiveness.
Posted Oct 14, 2024 - 10:41 CEST
Update
We have gathered data from the reports we've received about this issue and are currently investigating the underlying cause.
Posted Sep 03, 2024 - 08:32 CEST
Investigating
We are currently investigating this issue.
Posted Apr 12, 2024 - 12:32 CEST
This incident affected: Power-Ups (Telldus).