Tibber Status

🔴 Ford - Major issues with power-up for Ford

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 08:25 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 17:06 CEST

Identified

The issue affects Ford's old API. By disconnecting your Ford power-up and re-connecting it, you'll migrate to the new API. This will resolve the issue for affected vehicles.

To re-pair, follow the steps below:
1. Navigate to Power-ups in the Tibber-app.
2. Find the Ford-integration and click "Disconnect".
3. Go back to the Ford-power up and click "Connect".
4. Log in with your FordPass-credentials.
Posted Aug 19, 2026 - 20:43 CEST

Investigating

We are currently unable to control vehicles or fetch data from Ford.

We are investigating the issue.
Posted Aug 19, 2026 - 20:18 CEST
This incident affected: Power-Ups (Ford).