We are experiencing some issues with invites and codes not working.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Oct 12, 2024 - 17:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 15:47 CEST
Investigating
We are currently investigating this issue. You should be able to enter your invite-code once the issue has been fixed.
Posted Oct 10, 2024 - 11:02 CEST
This incident affected: Tibber Apps.