Tibber app - Delayed loading of information and log-in issues
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 08:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 11:10 CEST
Investigating
We are currently experiencing some delays with the app loading information. Some issues with log-in after being logged out are also present.

We are investigating the issue
Posted Apr 02, 2024 - 10:35 CEST
This incident affected: Tibber Apps.