Homevolt: Week 41 Summary
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 11:31 CEST
Investigating
This week we concluded the extra effort put into schedule issues throughout the stack. A lot of issues has been fixed and we see an improved stability in the scheduling. Still monitoring the results.

Reported:
- Some weird behaviors regarding the logic behind the reasons that is shown in the app

In progress:
- HV+EV (Beta test until November)
- New UI for mode selection in the app
- New reason for when the battery is in basic mode
- Improvements to the installer web app.

Solved:
- Stability improvements made to the Homevolt platform.
- Improvements to the internal fleet management dashboard, such as more data, performance improvements, etc.
- Updates to the UI of the Local Web Server (In Beta)
- New overview page
- Support for Polariums new firmware release (In Beta)
Posted Oct 15, 2024 - 09:29 CEST
This incident affected: Power-Ups (Homevolt).