Volvo Recharge - Lost connection to vehicle
Incident Report for Tibber
Monitoring
A fix has been implemented.

If we have lost access to your car than a re-pair will resolve it.
Posted Feb 05, 2025 - 17:23 CET
Update
We are still seeing some issues with pairing and connection to Volvo-vehicles. We are continuing to work on a fix for this issue.
Posted Feb 03, 2025 - 09:31 CET
Identified
Some users are still experiencing not being able to pair their car. We are working on a fix.
Posted Jan 14, 2025 - 11:27 CET
Monitoring
The issue has been fixed and it's possible again to pair your car.
Posted Jan 13, 2025 - 09:03 CET
Investigating
There is an issue with the connection to Volvo. It's currently not possible to (re-)pair your car.

To be able to use Smart Charging and Grid Rewards you can temporarily add a non-integrated car to your account. You can find them in the "You" menu --> Electric cars --> Non-integrated.
Posted Jan 10, 2025 - 22:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 10:14 CET
Identified
If your Volvo has lost connection to the Tibber-app, you can re-pair the Volvo by going to Power-ups and then disconnect it and add it again.
Posted Dec 20, 2024 - 15:24 CET
This incident affects: Power-Ups (Volvo).