Zaptec - Zaptec is experiencing issues on their platform

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:36 CEST

Update

Due to issues on the Zaptec platform, you may experience problems with our Smart Charging services.
Zaptec is investigating the issue.

For more information, visit the Zaptec status page: https://zaptec.statuspage.io/incidents/g6f8wkqz6pdf.
Posted Apr 01, 2025 - 11:06 CEST

Monitoring

Due to issues on the Zaptec platform, you may experience problems with our Smart Charging services.
Zaptec is investigating the issue.

For more information, visit the Zaptec status page: https://zaptec.statuspage.io/incidents/g6f8wkqz6pdf.
Posted Apr 01, 2025 - 11:01 CEST
This incident affected: External API (Zaptec API, Zaptec Portal, Zaptec OCPP) and Power-Ups (Zaptec).