Tibber Status

🔴 Huawei - (battery) inverters not reachable

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 08:32 CEST

Monitoring

Since approximately 14:30 this afternoon, we have been able to control the Huawei batteries again. As the Huawei maintenance window is still ongoing, further disruptions may occur.
Posted Apr 18, 2026 - 20:08 CEST

Update

Due to ongoing maintenance on Huawei’s platform, we are currently experiencing an interruption in receiving data and controlling Huawei inverters.

Although Huawei scheduled a three-day maintenance window, they assured us that the actual disruption to battery management would be much shorter. Unfortunately, the restoration of these controls is taking longer than the indication they provided. We are monitoring the situation closely as we wait for Huawei to resolve these infrastructure issues.

We advice you to switch over to inverter software to control the battery in the meantime.
Posted Apr 17, 2026 - 22:57 CEST

Identified

Due to ongoing maintenance on Huawei’s platform, we are currently experiencing an interruption in receiving data and controlling Huawei inverters.

Although Huawei scheduled a three-day maintenance window, they assured us that the actual disruption to battery management would be much shorter. Unfortunately, the restoration of these controls is taking longer than the indication they provided. We are monitoring the situation closely as we wait for Huawei to resolve these infrastructure issues.

We advice you to switch over to inverter software to control the battery in the meantime.
Posted Apr 17, 2026 - 22:57 CEST
This incident affected: Power-Ups (Huawei (Battery and inverter)).