We are still investigating how to correct the inaccurate production data recorded in previous months. We expect to have a solution in place by the end of the third quarter.
Posted Jul 13, 2026 - 09:13 CEST
Monitoring
A fix has been implemented, and we are currently monitoring the results.
The fix resolves the issue for newly received data. Our developers are now investigating the possibilities of correcting the affected historical data, which is likely to take some time. We will update this message as soon as we have more information to share.
Posted Jun 03, 2026 - 09:24 CEST
Investigating
Customers with Huawei or SolarEdge inverters may see incorrect production values in Analytics. This also affects the calculation of self-consumption.
We are currently investigating the issue and will provide an update as soon as more information becomes available.
Posted May 05, 2026 - 08:53 CEST
This incident affects: Tibber App (Analytics) and Power-Ups (SolarEdge, Huawei (Battery and inverter)).