Audi - Issues communicating with several Audi-models

Incident Report for Tibber

Monitoring

We are continuing to work on the Audi power-up. Several improvements have been made to restore functionality. A few tasks are still remaining.
Posted May 28, 2025 - 14:11 CEST

Investigating

We are seeing an increase in issues on the Audi-integration and are investigating.
Posted Apr 10, 2025 - 14:27 CEST
This incident affects: Power-Ups (Audi).