Smart charging: Some customers are seeing charging schedules that include solar charging without having solar production on their homes

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 09:42 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 08:36 CEST

Investigating

We are currently investigating this issue.
Posted Sep 12, 2025 - 19:20 CEST
This incident affected: Smart Charging.