Tibber Status

🔴 VAG Group - not all users need to re-pair their car

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 08:29 CEST

Identified

We recently sent a communication to customers with a Å koda, Volkswagen, or Audi vehicle, asking them to re-pair their car due to a lost connection. Unfortunately, this message was also sent to some users whose vehicles still have an active connection.

If you can see the current SoC (State of Charge / battery level) in the Tibber app, there is no need to re-pair your car.

We apologize for any confusion caused.
Posted Apr 15, 2026 - 16:32 CEST
This incident affected: Power-Ups (Audi, Å koda, Volkswagen).