MelCloud - Issue with connection to MelCloud
Incident Report for Tibber system status
Resolved
The matter has been successfully resolved.
Posted Mar 15, 2024 - 09:18 CET
Investigating
We are currently investigating issue with MelCloud, Customers gets disconnected or can't control their MelCloud heat pump in Tibber.
Posted Mar 11, 2024 - 12:55 CET
This incident affected: Power-Ups (MELCloud).