We are currently developing a completely new MyEnergy/Zappi integration to address these issues. We will update this message as soon as we have more information to share.
Posted Jan 29, 2026 - 11:38 CET
Update
MyEnergi has released a new firmware version which unfortunately doesn't solve the problem.
Our advice is to refrain from updating to firmware versions 5.733 and 5.736 for the time being.
Posted Aug 01, 2025 - 09:47 CEST
Identified
The issue has been identified and we are working together with MyEnergi to come to a solution.
Our advice is refrain from updating to firmware version 5.733 for the time being.
Posted Jun 11, 2025 - 11:01 CEST
Investigating
We are currently investigating this issue. Our advice is refrain from updating to firmware version 5.733 for the time being.