We have found a solution for the issue involving Perific load balancing. Since we cannot see which users are using Perific for load balancing, please contact support and ask them to activate the solution on your Tibber account.
Posted Feb 16, 2026 - 17:37 CET
Identified
We are currently working on a solution for this issue.
We advise customers who have both a Perific One and a Pulse to temporarily disable load balancing on the Perific One and use the Pulse for load balancing instead. If you do not have a Pulse, we advise you to temporarily disable Smart Charging.
This only applies to customers who have both a Zaptec and a Perific load balancer.
We will update this message as soon as more information becomes available.
Posted Jan 30, 2026 - 13:50 CET
This incident affects: Smart services (Smart Charging) and Power-Ups (Zaptec).