Easee - delayed observations and errors
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 10:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 20:15 CET
Investigating
The issue is recurring - users may experience that smart charging is not working as intended and chargers are inaccessible.
Posted Mar 09, 2023 - 14:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 20:49 CET
Investigating
We are experiencing delayed observations coming in from Easee. This may cause smart charging to not work as intended and access to updated charges in Tibber-app can be limited.
Posted Mar 08, 2023 - 17:19 CET
This incident affected: Power-Ups (Easee).