The new app update, 23.44.1, should resolve this issue for iOS-users. Please look for an update in Apple Appstore and try to enter the PIN-code once you have updated your Tibber-app.
Posted Nov 14, 2023 - 13:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 09:40 CET
Monitoring
Some users may experience issues entering the PIN-code for their car.
Please try to disconnect the KIA power-up and then change the PIN-code. It is recommended to wait for at least 24 hours after the change before attempting to connect the car to Tibber again.
Please note that there are also pairing issues related to KIA, and there is a chance a new pairing may fail.