Smart charging: We are experiencing some issues when calculating charging speeds for smart charging on integrated cars only.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 16:37 CEST
Investigating
In some instances we are planning smart charging with a higher speed than what is realistic. This seems to only apply to situations where there is only an integrated car to control. (No supported charger with a Power-up)

The issue can cause cars not to be fully charged by the set departure time.

We are investigating the issue.
Posted Jul 24, 2024 - 10:10 CEST