MELCloud - devices show as offline in Tibber
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 15:52 CEST
Investigating
Some might experience their MELCloud device showing as offline in Tibber - smart heating seemingly works as normal, but the device only shows as offline and settings can not be changed.
The Power up needs to be disconnected and controlled through MELCloud if other settings are desired.
We are currently investigating the issue.
Posted Mar 24, 2023 - 13:40 CET
This incident affected: Power-Ups (MELCloud).