Nibe.
Incident Report for Tibber system status
Update
We are currently experiencing issues with S-series MyUplink heat pumps.

The temporary solution is to remove and re-pair the Power-up until we've been able to locate and fix the issue.
Posted Mar 07, 2024 - 10:33 CET
Investigating
Nibe is migrating F-series heat pumps to MyUplink (new platform), we do not have an integration to F-series on MyUplink.
We are investigating the possibility of supporting F-series on MyUplink.
Posted Feb 08, 2024 - 15:14 CET
This incident affects: Power-Ups (Nibe).