Tibber-app: Loading issues
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 08:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2024 - 12:51 CET
Investigating
We are experiencing issues with loading the app, and active power-ups.

We are investigating the issue.
Posted Dec 11, 2024 - 11:00 CET
This incident affected: Tibber Apps.