Slow loading of information on the homescreen (Android/iOS)
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted May 03, 2024 - 07:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 14:01 CEST
Investigating
We are having intermittent problems with some underlying services which cause problems on and off in the app. We are currently investigating what's causing this.
Posted Apr 26, 2024 - 07:10 CEST
This incident affected: Tibber Apps.