Porsche - Pairing and connectivity issues
Incident Report for Tibber system status
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2023 - 10:51 CET
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2023 - 10:34 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2023 - 15:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2023 - 11:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2023 - 13:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2023 - 10:58 CEST
This incident affects: Power-Ups (Porsche).