Tibber Status

🔴 Issues loading widgets, devices and pages in the Tibber-app

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted May 13, 2026 - 09:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.

If you are missing any devices after the incident, please check the filter icon in the upper right corner (to lines with dots) to see if any of your devices have simply been hidden on accident.
Posted May 11, 2026 - 22:59 CEST

Investigating

We are currently investigating this issue.
Posted May 11, 2026 - 15:23 CEST
This incident affected: Tibber App (App (General)).