Tibber Status

๐ŸŸ  Smart Charging - delay in executing charging events

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted May 08, 2026 - 09:47 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2026 - 23:05 CEST

Investigating

We are currently investigating the issue.

The delay may affect start and stop actions, as well as load balancing and peak control.

We will provide an update as soon as more information becomes available.
Posted May 06, 2026 - 22:11 CEST
This incident affected: Smart services (Smart Charging).