Smart charging - Issues creating charging-schedules/Fetching data from cars and chargers
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 20:19 CET
Investigating
We are currently investigating this issue.
Posted Nov 18, 2024 - 19:22 CET