Skoda - Issues with pairing and charging control of Skoda-vehicles
Incident Report for Tibber system status
Investigating
Skoda is in the process of migrating to a new native app, posing some challenges for our existing integration.

We are still experiencing issues with pairing of cars from Skoda, and are looking into it.

We are also having issues controlling some cars that don't have an integrated charger, which can impact smart charging of Skoda-vehicles.
Posted Jun 10, 2024 - 10:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Customers can try pairing the vehicle.
Posted May 15, 2024 - 14:43 CEST
Investigating
We are currently investigating this issue.
Posted May 08, 2024 - 13:05 CEST
This incident affects: Power-Ups (Škoda).