Germany - Missing values in analysis for customers with Pulse IR

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 17:10 CEST

Identified

We are correctly receiving data from the Pulse IR, but the Tibber-app is showing estimated consumption data for some customers instead of the Pulse-data.

We are working on a fix for this issue.
Posted Jun 25, 2025 - 09:40 CEST
This incident affected: Power-Ups (Tibber Pulse).