BMW/Mini - We are experiencing some issues with pairing vehicles to Tibber. This will most likely affect Smart Charging.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 10:47 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted May 05, 2023 - 16:07 CEST
Update
We are continuing to investigate this issue.
Posted May 04, 2023 - 09:45 CEST
Investigating
We are currently investigating this issue.
Posted May 03, 2023 - 10:21 CEST
This incident affected: Power-Ups (Mini).