Tesla - Delays in processing events from Tesla, cars not seen at home or connected to charger

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 09:09 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 09:43 CET

Identified

We are working on a fix for this issue.

We are experiencing slowness in processing events from Tesla which may lead us to not see the vehicle at home, or see that it's connected to a charger. This is causing us to not create smart charging sessions.
Posted Dec 03, 2025 - 13:49 CET
This incident affected: Power-Ups (Tesla).