A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 09:44 CET
Identified
The issue has been identified and we are working on a solution.
Problem: Some users are experiencing an issue where the charging session summary does not take all earned Grid Rewards into account. As a result, the summary is incomplete and the average price per kWh is incorrect.
The rewards are calculated correctly and are visible on a daily level in the earned rewards graph on the Grid Rewards screen.
Posted Jan 23, 2026 - 07:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 07:45 CET
Investigating
Some users are experiencing an issue where the charging session summary does not take all earned Grid Rewards into account. As a result, the summary is incomplete and the average price per kWh is incorrect.
The rewards are calculated correctly and are visible on a daily level in the earned rewards graph on the Grid Rewards screen.
We are currently investigating why these rewards are missing from the charging summary.
Posted Jan 16, 2026 - 07:40 CET
This incident affected: Smart services (Grid Rewards).