Tibber Status

🟡 Skoda - Lost access to vehicles in the Tibber-app and vehicles that have stopped updating information

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 17:06 CEST

Monitoring

We have released the new integration for all users. If you lose access to your Å koda using the old integration, please follow these instructions.

To reconnect it to your account, follow these steps:
1. If your car is still connected but not receiving SoC updates, disconnect your car using the Power-up. If your car is already disconnected, go to step 2.
2. Log out of the native Å koda app.
3. Log in to the native Å koda app again and accept the new terms and conditions if they appear.
4. Pair your car again using the Å koda Power-up. You will be automatically transferred to the new Power-up.
5. Activated Smart Charging in the setting of the new car widget
Posted Mar 27, 2026 - 10:12 CET

Update

Some users are experiencing that their Skoda vehicle gets automatically disconnected from their Tibber account causing the widget to disappear or no longer receives updates about SoC levels, etc.

To reconnect it to your account, follow these steps:
1. Disconnect your car using the Power-up.
2. Log out of the native Skoda app.
3. Log in to the native Skoda app again and accept the new terms and conditions if they appear.
4. Pair your car again using the Skoda Power-up.

If this doesn't solve the issue for you and you have an integrated charger, than we advise to add a non-integrated version of your car through "You" --> "Electric cars" --> "Non-integrated"

We are currently working on a new Skoda integration to resolve these issues.
Posted Mar 19, 2026 - 15:12 CET

Identified

Some users are experiencing that their Skoda vehicle gets automatically disconnected from their Tibber account or no longer receives updates about SoC levels, etc.

To reconnect it to your account, follow these steps:
1. Disconnect your car using the Power-up.
2. Log out of the native Skoda app.
3. Log in to the native Skoda app again and accept the new terms and conditions if they appear.
4. Pair your car again using the Skoda Power-up.

We are currently working on a new Skoda integration to resolve these issues.
Posted Mar 09, 2026 - 21:41 CET
This incident affected: Power-Ups (Å koda).