Smart Charging / Homevolt - no schedules are being created or updated

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted May 28, 2025 - 07:59 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 17:46 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 17:43 CEST

Update

At this time, it is not possible to create charging schedules for both Smart Charging and Homevolt.

Additionally, load balancing and peak control functionalities are currently unavailable.

Our team is actively investigating the issue and working towards a solution. We will provide an update as soon as more information becomes available.
Posted May 27, 2025 - 17:29 CEST

Investigating

We are currently investigating this issue.
Posted May 27, 2025 - 17:21 CEST
This incident affected: Smart Charging and Power-Ups (Homevolt).