Missing or reduced EV-charging consumption in the app
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 16:36 CEST
Monitoring
A fix has been implemented. It might take some time for everyone to have the full data in place.
Posted Jun 12, 2024 - 08:35 CEST
Investigating
Some users are experiencing reduced or missing consumption for EV-charging, with "Used most" not logging any consumption from cars.
We are investigating the issue.
Posted Jun 10, 2024 - 09:24 CEST