Homevolt: Week 40 Summary
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 09:27 CEST
Investigating
A fix of the issues with *Schedules with discharge setpoint 0* was released early/mid last week and should hopefully work from now on.
We have also made some changes lately, so the battery should always use grid set point and follow the import/export of the home, this should mean that the schedule better adjusts to changes in measured load.

Reported:
- Schedules created close after a day with EV charging seem a bit off (Investigating)
- Schedules with few instances covering long periods of time, i.e. 2 days idling… (Investigating)
- Battery capacity issue (Investigating)

In progress:
- HV+EV (Beta test until November)
- New UI for mode selection in the app

Solved:
- Improvements to the UI of the Local Web Server
- Rollout in planning
- Implementation to only allow one partner to claim a home, blocking multiple partners.
- Improvements to fleet management
- Improvements to installation guidance
Posted Oct 08, 2024 - 09:43 CEST
This incident affected: Power-Ups (Homevolt).