Panasonic Comfort Cloud - Issue related to connecting heat pump to Tibber-app
Incident Report for Tibber system status
Resolved
The matter has been successfully resolved.

Please re-pair your device with the Tibber-app, if it remains non-operational.
Posted Apr 02, 2024 - 13:30 CEST
Investigating
We are currently investigating this issue.
Posted Mar 18, 2024 - 14:24 CET
This incident affected: Power-Ups (Panasonic Cloud).