Panasonic Comfort Cloud - Connectivity issue
Incident Report for Tibber system status
Update
We are continuing to investigate this issue.
Posted Aug 23, 2024 - 11:25 CEST
Update
It is not possible to re-pair existing or to pair any new devices due to this issue. We are continuing to investigate this issue.
Posted Jun 24, 2024 - 19:47 CEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2024 - 14:56 CEST
Investigating
ComfortCloud is currently experiencing issues with third-party access, we are investigating the issue.
Posted Jun 17, 2024 - 19:21 CEST
This incident affects: Power-Ups (Panasonic Cloud).