Due to missing data in the information received from the charger (Pulsar Plus versions only!), we are currently unable to calculate Grid Rewards accurately. We have now disabled all Pulsar Plus chargers for Grid Rewards so that you can continue to use our Smart Charging services without any issues.
We are working closely with Wallbox to resolve this issue as soon as possible.
Posted Jul 15, 2025 - 15:19 CEST
Update
Wallbox is still investigating this issue.
Due to missing data in the information received from the charger (Pulsar Plus versions only!), we are currently unable to calculate Grid Rewards accurately. As a temporary solution, we recommend disabling Smart Charging and manually scheduling your charging sessions.
We are working closely with Wallbox to resolve this issue as soon as possible.
Posted Jul 11, 2025 - 16:15 CEST
Investigating
Wallbox is currently investigating this issue.
Due to missing data in the information received from the charger (Pulsar Plus versions only), we are currently unable to calculate Grid Rewards accurately. As a temporary solution, we recommend disabling Smart Charging and manually scheduling your charging sessions.
We are working closely with Wallbox to resolve this issue as soon as possible.