Tibber Status

Norway - Issues signing up for new energy deals

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 09:51 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 13:29 CEST

Identified

DigDir and Elhub are experiencing issues with their connection following a DDoS-attack at DigDir. This causes issues signing new energy deals with Tibber.
While DigDir are claiming the issues have been resolved, Elhub are still experiencing issues connecting to DigDir-services.

If you get an error message when trying to sign up for an energy deal in Norway, please try again later.
You can also keep an eye on the Elhub Status-page here: https://elhub.no/driftsmeldinger
Posted Aug 04, 2026 - 09:51 CEST
This incident affected: Tibber App (Subscription).