BMW/Mini - Smart Charging and pairing not working
Incident Report for Tibber system status
Resolved
The issue with BMW have been solved. Still an issue with Mini. This will be updated in separate incident.
Posted Nov 16, 2021 - 11:44 CET
Identified
The issue has been identified and we are working on a fix.
Posted Nov 10, 2021 - 11:19 CET
Investigating
Smart Charging and pairing not working. We are investigating this issue.
Posted Nov 09, 2021 - 17:50 CET
This incident affected: Power-Ups (BMW, Mini).