Vattenfall is currently experiencing delays in reporting hourly measurements to us (SE market)

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 12:08 CET

Update

The issue is still ongoing.

This only applies to customers in Sweden.
Posted Aug 22, 2023 - 15:30 CEST

Update

This is still an ongoing issue.

This only applies to customers in Sweden.
Posted Jun 08, 2023 - 20:36 CEST

Update

The problem is still ongoing and disrupts different network areas over time. At the moment, it can cause their reporting to lag a couple of days. Vattenfall is working on getting this sorted as quickly as they can.

This only applies to customers in Sweden.
Posted Mar 09, 2023 - 20:24 CET

Identified

The problem is ongoing and disrupts different network areas over time. At the moment, it can cause their reporting to lag a couple of days. Vattenfall is working on getting this sorted as quickly as they can.

This only applies to customers in Sweden.
Posted Jan 03, 2023 - 12:04 CET
This incident affected: Tibber App (App).