We are continuing to work on the Fronius-integration.
If you are having issues pairing your Fronius-inverter to Tibber, please try to turn off MFA (Multi-Factor Authentication) on your Fronius-account and then attempt to pair the Fronius power-up to Tibber.
To turn off MFA for Fronius: 1. Go to login.fronius.com/myaccount 2. Log in with your account-details 3. Go to the tab "Security" 4. Click the toggle for MFA to turn it off.
You can also attempt to log into https://login.fronius.com/ to confirm your account. Once confirmed, try to pair your Fronius-device to Tibber. The pairing in Tibber-app may take several attempts.
Posted Apr 02, 2025 - 13:43 CEST
Identified
We are still seeing some issues with the Fronius-integration and are continuing to investigate.
Posted Feb 06, 2025 - 12:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 09:19 CET
Update
We are experiencing some issues with pairing Fronius-devices to the Tibber-app.
Posted Oct 12, 2024 - 17:08 CEST
Update
We have gathered data from the reports we've received about this issue and are currently investigating the underlying cause.