iOS - Issues with the "mode setting-button"

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 10:15 CET

Update

Resolved with the 23.48.0-version of the app.
Posted Dec 12, 2023 - 10:15 CET

Investigating

We have an issue with the latest app-version on iOS. The "mode settings-button" in a thermostat bubble leads you to the settings page for smart heating, instead of the settings page for mode, power and fan

The "state" for thermostats is also being showed incorrectly when warming or balancing.
Posted Nov 09, 2023 - 08:05 CET
This incident affected: Tibber App (App).