Issues with load balancing for customers without a vehicle added to the Tibber-app.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 13:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 10:39 CEST
Investigating
We are currently investigating the issue.

Adding a car to your Tibber-app may help resolve the issue. You can add a vehicle under You -> Electric cars -> Add car -> Tibber Dummy.

You can also lower the maximum charging current on your charger to minimize the impact on your main fuse as a temporary fix.
Posted Oct 20, 2024 - 16:10 CEST