Homevolt: Week 45 Summary
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 16:47 CET
Investigating
Week 45 Summary:
Below we list bugs and improvements we are working on right now.

Reported:
- Cases of missing action during peak price hour.
- “Unknown status” shown as reason in the App.

In progress:
- Visualize additional reasons for IDLE in the App.

Solved:
- Batteries in IDLE without known reason.
- Start charging 1h before the most cost-effective hour.
- Discharging at too high a speed, to cover the whole period of expensive hours.
- Add support to handle inverter going into sleep.
- Schedule improvements to schedule EV and Homevolt together.
- Additional tweaks and improvements to the schedules.
- UI updates in the App.
Posted Nov 12, 2024 - 13:54 CET
This incident affected: Power-Ups (Homevolt).