Offline devices in the Tibber-app. Some cars and devices may need to be re-paired to Tibber
Incident Report for Tibber system status
Update
We are experiencing some issues with expired tokens for devices connected through third-parties.

If you are experiencing that your car or other device is offline in the Tibber-app (Grey icon), please navigate to Power-ups and hit "Disconnect" for the affected power-up.

Once disconnected, you can re-pair it again and everything should work as before.

This incident can impact cars and other smart devices, like thermostats and heat pumps.
Posted Oct 18, 2024 - 09:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 17:07 CEST
Investigating
We are currently investigating this issue.
Posted Oct 17, 2024 - 15:41 CEST
This incident affects: Tibber Apps.