NIO - some customers can experience problems with Smart Charging

Incident Report for Tibber

Identified

NIO is still working on fixing this problem from their side.

As soon as they have rolled out an solution we will inform you
Posted Jun 30, 2025 - 11:32 CEST

Investigating

We are still experiencing issues with the NIO-integration and are investigating.
Posted Apr 23, 2025 - 12:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 10:17 CET

Update

We are continuing to investigate this issue.
Posted Feb 11, 2025 - 14:05 CET

Investigating

We are currently investigating this issue.

If you experience problems with Smart Charging your NIO and you have an integrated charger, our advice is to temporarily add a non-integrated car through "You" --> Electric Cars --> Non-integrated
Posted Jan 14, 2025 - 10:11 CET
This incident affects: Power-Ups (NIO).