A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 10:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2026 - 07:52 CEST
Investigating
Customers may experience that the charging cost is missing in the app for July. Applying to both cars and chargers. The PDF-report available for those with an integrated charger can also show a faulty negative value.
We are investigating this issue.
Posted Aug 03, 2026 - 14:30 CEST
This incident affected: Tibber App (App (General)) and Smart services (Smart Charging).