A fix has been implemented in the pairing flow. If you have paired a Solis inverter since December 21st, we advise you to unpair the inverter using the Power-Up and then pair it again. If we do not receive the battery capacity from the inverter during the pairing process, you will be asked to enter it manually.
If you encounter problems while re-pairing the inverter, we advise you to unplug the Tibber Bridge, plug it back in, and try again.
Posted Jan 20, 2026 - 07:22 CET
Identified
We have identified a bug in the Solis pairing process that prevents us from receiving information from the inverter about the battery size. As a result, our system cannot create schedules, which means we are unable to control the battery. The battery’s charging and discharging actions are currently controlled by the Solis software.
All inverters that were paired between today and December 21st are affected.
We are working on a solution and will update this message and notify affected customers as soon as it is rolled out. Our apologies for the inconvenience.
Posted Jan 16, 2026 - 14:40 CET
This incident affected: Power-Ups (Solis (Bridge)).